Skinning glb blender

does anyone know why the glb file does not respect the weight when I export it in version 2.79 of blender if it already accommodates the orientation of the bones to global … ???here is the the image

Does it work with Blender 2.8? It has a built-in glTF importer/exporter.

has the same problem; I´m try it in blender 2.8 but has the same mistake… :c

Can you please share the blend file in this thread?

1 Like

ok, I´m upload de file

test - Google Drive de file is hombre_checado_2.blend in the folder blender_file thanks you for your help dude… :smile:

Um, I’ve just exported the body with the armature using Blender 2.8 and it looks fine in the following three.js based gltf-viewer.

Here is the glb: hombre_checado_2.glb (3.0 MB)

Can you tell me what are the options that you marked for the export of glb in blender 2.8? please :blush:

Well, I’ve just used the default options.

You might want to try it with a fresh installation of Blender.

ok im check it, thank you…