Materials exported from the blender creates a bug with lines

When you turn on the shadows, strange lines are created on the surface. But if you create the material manually, and not use the material from the blender, then the lines disappear

I changed the “side” parameter to 0 in the material that was exported from the blender. Initially, 2 is indicated there, and when creating the material manually, it costs 0. I will write again when I deal with the problem more deeply.

Just enable the “Backface culling” option for the materials in the blender.