How to disable double rendering for double sided, transparent objects?

I recently updated ThreeJS from r121 → r139 and noticed the FPS’s dropped by half. The reason was this update from r130.

I read the thread and it was understandably controversial. I could see many people wanting to turn it off due to the performance issues. Yet AFAIK there seems no actions had been taken to address this issue.

Has there been any updates regarding this issue? Is there any other way to disable this feature than modifying the original code?

You have to disable from the core. See this thread

Here Mugen and Kiborg post a workaround.

Note: I also disagree with the scene’s decision to aim for quality at the expense of performance. In my case, version 129 is still the best in terms of quality and performance.