Is possible disable Skinned Mesh shadows on a certain material?

Hi, I have a SkinnedMesh character (loaded whit MMDloader) which has an array of multiple “MeshToonMaterials”, one of those materials are a transparent glasses but the glasses also produce shadows. So I wondering if there are a way to disable shadows for this material.

I tried something like:


but it didnt work

any help will be apreciate