How do I turn off all blur effects?

Welcome. I am new here, but I have quite a lot of experience with threejs. Recently, however, I ran into a problem.
I want to use small 16x16 pixel textures. Unfortunately, it blurs them. How do I turn off all blur effects?
I have already tried:
tex = loader.load (materials [key] .texture_px);
tex.anisotropy = 0;
But without success. Further, the texture is blurred.
Can you help me because I’m out of ideas?

Have you tried setting the texture filtering properties to NearestFilter? Meaning:

tex.magFilter = THREE.NearestFilter;
tex.minFilter = THREE.NearestFilter; 

Yes, it is set up. There is still a blur effect.

That’s definitely how you turn off any type of texture interpolation. Can you create a jsfiddle showing your setup?

Thanks, he directed me to the right topic. This post helped me: link
The effect I wanted was to set:
tex.magFilter = THREE.NearestFilter;
tex.minFilter = THREE.LinearMipMapLinearFilter ;
I had to look for interpolation, not blur.
Thank you for your help