OrbitControl stop autorotation instantly?

OrbitControl stop autorotation instantly… when I set autoRotate to false there is still a small animation, it does not stop immediately, is it possible when setting autoRotate to false the rotation will stop instantly?

you probably have your controls enableDamping = true


Yes the enableDumping was the issue.

Thank you!