Clipping Planes Problem - Radial reveal only half way

I’ve sized my camera clipping levels very wide, yet in still getting some sensitive clipping on only the shader-generated objects.
Any way to change this?

@GlifTek any chance to provide an example, that demonstrates the issue?

Hmmm… It seems to come and go.
Really odd.
Doesn’t seem to be doing it now.
Except on mobile a little bit.
If it returns through different versions I’ll bring it up again with an rippl example.

Also, was thinking…
I had the clipping planes method working with the quad wireframe shader on my radial objects.
I’m foggy with shaders.
But slowly understanding.

I know the radial shader here is a vertex shader, and the quad wireframe one is a fragment shader.

Any way of combining the two?
Or toggling between quad / Metal and a combination?

That’s an awesome additional option there, Garrett.